add uclibc++ to sdk build
authorFelix Fietkau <nbd@openwrt.org>
Mon, 25 Apr 2005 23:08:09 +0000 (23:08 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 25 Apr 2005 23:08:09 +0000 (23:08 +0000)
SVN-Revision: 718

openwrt/package/Makefile

index c024fc167dcb80a67174901990497b7687123047..d42880897450a2b577bedf2fae808e7da6a26067 100644 (file)
@@ -69,7 +69,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
 package-$(BR2_PACKAGE_LIBPCAP) += libpcap
 package-$(BR2_PACKAGE_LIBPQ) += postgresql
 
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
 DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
 SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge
 SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))