tcpdump: explicitly disable libcap-ng support
authorStijn Tintel <stijn@linux-ipv6.be>
Mon, 30 Jul 2018 20:23:48 +0000 (23:23 +0300)
committerStijn Tintel <stijn@linux-ipv6.be>
Mon, 30 Jul 2018 20:27:55 +0000 (23:27 +0300)
When libcap-ng is detected during build, support for it is enabled. This
will cause a build failure due to a missing dependency. Explicitly
disable libcap-ng support to avoid this.

Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
package/network/utils/tcpdump/Makefile

index 50919819b63f55ce74ac1dc41fd8c3d139892c9e..712617fd25fd5418e33c0673c71e332511f842d3 100644 (file)
@@ -47,6 +47,7 @@ define Package/tcpdump-mini
 endef
 
 CONFIGURE_ARGS += \
+       --without-cap-ng \
        --without-crypto
 
 ifeq ($(CONFIG_IPV6),y)