when selecting eglibc, use version 2.12 by default
authorMirko Vogt <mirko@openwrt.org>
Sat, 18 Jun 2011 07:33:28 +0000 (07:33 +0000)
committerMirko Vogt <mirko@openwrt.org>
Sat, 18 Jun 2011 07:33:28 +0000 (07:33 +0000)
SVN-Revision: 27213

toolchain/eglibc/Config.in

index 62ed24d..1800d7c 100644 (file)
@@ -1,7 +1,7 @@
 choice
        prompt "eglibc version" 
        depends on TOOLCHAINOPTS && USE_EGLIBC
-       default EGLIBC_VERSION_2_8
+       default EGLIBC_VERSION_2_12
        help
          Select the version of eglibc you wish to use.