ramips: use lower case names for TEW-69xGR images
authorMathias Kresin <dev@kresin.me>
Fri, 9 Sep 2016 05:12:37 +0000 (07:12 +0200)
committerMathias Kresin <dev@kresin.me>
Fri, 9 Sep 2016 05:12:37 +0000 (07:12 +0200)
Use lower case variant of the device name for to images to be
consistent with all other images names.

Signed-off-by: Mathias Kresin <dev@kresin.me>
target/linux/ramips/image/rt3883.mk

index edfd43cd6b216c3ae669f5ac54837e9dddba2f6c..2fd847b8168431ca15b07970d8fc6377840b2ccb 100644 (file)
@@ -2,24 +2,24 @@
 # RT3662/RT3883 Profiles
 #
 
-define Device/TEW691GR
+define Device/tew-691gr
   DTS := TEW-691GR
   IMAGES += factory.bin
   IMAGE/factory.bin := $$(IMAGE/sysupgrade.bin) | umedia-header 0x026910
   DEVICE_TITLE := TRENDnet TEW-691GR
   DEVICE_PACKAGES := swconfig
 endef
-TARGET_DEVICES += TEW691GR
+TARGET_DEVICES += tew-691gr
 
 
-define Device/TEW692GR
+define Device/tew-692gr
   DTS := TEW-692GR
   IMAGES += factory.bin
   IMAGE/factory.bin := $$(IMAGE/sysupgrade.bin) | umedia-header 0x026920
   DEVICE_TITLE := TRENDnet TEW-692GR
   DEVICE_PACKAGES := swconfig
 endef
-TARGET_DEVICES += TEW692GR
+TARGET_DEVICES += tew-692gr
 
 
 # $(1) = squashfs/initramfs