samba: use INSTALL_CONF for the uci file
authorJohn Crispin <john@openwrt.org>
Wed, 1 Apr 2015 16:12:43 +0000 (16:12 +0000)
committerJohn Crispin <john@openwrt.org>
Wed, 1 Apr 2015 16:12:43 +0000 (16:12 +0000)
sorry about the broken commit earlier

Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45226

package/network/services/samba36/Makefile

index 22d0a7fe24b4e6496377c3d1eaf215b314afa5e5..d440495aff57d7e0ce8ecbd2b7cc202bc8640e26 100644 (file)
@@ -129,7 +129,7 @@ endef
 
 define Package/samba36-server/install
        $(INSTALL_DIR) $(1)/etc/config
 
 define Package/samba36-server/install
        $(INSTALL_DIR) $(1)/etc/config
-       $(INSTALL_DATA) ./files/samba.config $(1)/etc/config/samba
+       $(INSTALL_CONF) ./files/samba.config $(1)/etc/config/samba
        $(INSTALL_DIR) $(1)/etc/samba
        $(INSTALL_DATA) ./files/smb.conf.template $(1)/etc/samba
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/codepages/lowcase.dat $(1)/etc/samba
        $(INSTALL_DIR) $(1)/etc/samba
        $(INSTALL_DATA) ./files/smb.conf.template $(1)/etc/samba
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/codepages/lowcase.dat $(1)/etc/samba