update kernel from 2.6.32.7 to 2.6.32.8, thanks tripolar
authorTravis Kemen <thepeople@openwrt.org>
Fri, 12 Feb 2010 01:12:11 +0000 (01:12 +0000)
committerTravis Kemen <thepeople@openwrt.org>
Fri, 12 Feb 2010 01:12:11 +0000 (01:12 +0000)
SVN-Revision: 19591

12 files changed:
include/kernel-version.mk
target/linux/ar71xx/Makefile
target/linux/avr32/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/omap35xx/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/xburst/Makefile

index b2810ce75ff389bbb9a52007e03e10a777c559f9..1d259e38da891638c9d00600080e2ed097ca4207 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.7)
-  LINUX_KERNEL_MD5SUM:=d59aca06609cedabe4d6d161d9f11113
+ifeq ($(LINUX_VERSION),2.6.32.8)
+  LINUX_KERNEL_MD5SUM:=82023ede52f067fcc55c5e70b02e48ae
 endif
 
 # disable the md5sum check for unknown kernel versions
index 9340556525e317d2fa5ce711ace12a168d9b7418..fe5af4b6235bf049d17f0d58a90d800a3e2dfba5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index caa8928e0e6598b1622547094afc408d34ce29b1..ae67e54576f41c39f728fd012eb46a4697b764bc 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index d3a57292c33edc8f24388a51496c4b2743fa21cf..9077622bdc1f8761ef6fbe2a8e70c1d76029a7fb 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 88430c18d5fd7a76a928e9a454903b9b2b37af79..ec93e06f56e292dd642972965670e5bd93269f5c 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index d233227354d0e345af450cefdc469b5e85f6b2b3..45c31805b20c783e55ecc09ea23c55f3fe382b60 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index d5f419e6ca847e77da4c4c952e46a554c37ea33e..291522b1ca2a681c3fc356706d128c019e48ac7e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 4251850698eeada0391889840ed17a7adcc2a53a..9b719ec99b125086f2ec36251bad257793b2d01f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index cc95fe68efe0ce6894226cb5725b3a1a709bd92d..adf27a94a7fd5df98b733ca0d51cbf6f1fd89c0a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index f63a1f32a213989215b81f4be59a63119bbf9b3b..36cb5b778b580ce56c0f2e116cf979bfb2622bbb 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 
index ceef88e582a0d5c69c1595321bd511a98044c0fe..2e04deb55d39c40ca20eb1a9b99173017b699ce0 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs broken
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio
index 51fe564f00c2c2d893abcd27957e231d41e55486..7707c76045bd1013b5b51cc1b0d3a5e3d78a09e4 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=xburst
 BOARDNAME:=XBurst JZ47x0
 FEATURES:=jffs2 tgz ubifs
 
-LINUX_VERSION:=2.6.32.7
+LINUX_VERSION:=2.6.32.8
 
 DEVICE_TYPE=other