eglibc: use 2.15 by default
authorFelix Fietkau <nbd@openwrt.org>
Thu, 7 Jun 2012 12:43:49 +0000 (12:43 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 7 Jun 2012 12:43:49 +0000 (12:43 +0000)
SVN-Revision: 32104

toolchain/eglibc/Config.in

index bbb7f40..3f5d368 100644 (file)
@@ -1,7 +1,7 @@
 choice
        prompt "eglibc version"
        depends on TOOLCHAINOPTS && USE_EGLIBC
-       default EGLIBC_VERSION_2_13
+       default EGLIBC_VERSION_2_15
        help
          Select the version of eglibc you wish to use.