kernel: fix config symbol for kmod-crypto-hash
authorFelix Fietkau <nbd@openwrt.org>
Tue, 17 Sep 2013 09:54:05 +0000 (09:54 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 17 Sep 2013 09:54:05 +0000 (09:54 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38015

package/kernel/linux/modules/crypto.mk

index 7ba189aef96518e2b074a2049241decf01db1794..42f37fe8322f4044cbc599dff987bb53337978cd 100644 (file)
@@ -40,7 +40,7 @@ endef
 
 define KernelPackage/crypto-hash
   TITLE:=CryptoAPI hash support
-  KCONFIG:=CONFIG_CRYPTO_HASH2
+  KCONFIG:=CONFIG_CRYPTO_HASH
   FILES:=$(LINUX_DIR)/crypto/crypto_hash.ko
   AUTOLOAD:=$(call AutoLoad,02,crypto_hash,1)
   $(call AddDepends/crypto)