update dependencies
authorHamish Guthrie <hcg@openwrt.org>
Mon, 20 Apr 2009 12:23:22 +0000 (12:23 +0000)
committerHamish Guthrie <hcg@openwrt.org>
Mon, 20 Apr 2009 12:23:22 +0000 (12:23 +0000)
SVN-Revision: 15292

package/kernel/modules/block.mk

index ce9596e8a8e26356b783f878a7790c32a42e1319..d6b035842a6c2988d82481ffa47002976372ec04 100644 (file)
@@ -339,7 +339,7 @@ $(eval $(call KernelPackage,aoe))
 define KernelPackage/ps3vram
   SUBMENU:=$(BLOCK_MENU)
   TITLE:=PS3 Video RAM Storage Driver
-  DEPENDS:=@TARGET_ps3
+  DEPENDS:=@TARGET_ps3||TARGET_ps3chk
   KCONFIG:=CONFIG_PS3_VRAM
   FILES:=$(LINUX_DIR)/drivers/block/ps3vram.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,01,ps3vram)