include/package-ipkg.mk: fix copying provides list introduced in r32332
authorFelix Fietkau <nbd@openwrt.org>
Thu, 14 Jun 2012 18:09:54 +0000 (18:09 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 14 Jun 2012 18:09:54 +0000 (18:09 +0000)
SVN-Revision: 32358

include/package-ipkg.mk

index 7ff3f6e23aaf3915c3a36e5603a28fd623fd21cd..0ce205506152e6fe7e9296e2e682a56e6c8c768c 100644 (file)
@@ -144,7 +144,7 @@ ifeq ($(DUMP),)
                        fi; \
                done; \
        ) | sort -u > $(PKG_INFO_DIR)/$(1).provides
-       $(if $(PROVIDES),@for pkg in $(PROVIDES); do cp $(PKG_INFO_DIR)/$(1).provides $(PKG_INFO_DIR)/$$pkg.provides; done)
+       $(if $(PROVIDES),@for pkg in $(PROVIDES); do cp $(PKG_INFO_DIR)/$(1).provides $(PKG_INFO_DIR)/$$$$pkg.provides; done)
        $(CheckDependencies)
 
        $(RSTRIP) $$(IDIR_$(1))