add a default profile file
authorImre Kaloz <kaloz@openwrt.org>
Thu, 12 Dec 2013 10:08:15 +0000 (10:08 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Thu, 12 Dec 2013 10:08:15 +0000 (10:08 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 39037

target/linux/omap/profiles/00-default.mk [new file with mode: 0644]

diff --git a/target/linux/omap/profiles/00-default.mk b/target/linux/omap/profiles/00-default.mk
new file mode 100644 (file)
index 0000000..3ff040d
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+       NAME:=Default Profile
+endef
+
+define Profile/Default/Description
+       Default package set compatible with most boards.
+endef
+
+$(eval $(call Profile,Default))