madwifi on linux 2.4 is no longer supported
authorFelix Fietkau <nbd@openwrt.org>
Thu, 26 Mar 2009 21:10:08 +0000 (21:10 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 26 Mar 2009 21:10:08 +0000 (21:10 +0000)
SVN-Revision: 15052

package/madwifi/Makefile

index dcff41c..dddf82d 100644 (file)
@@ -157,7 +157,7 @@ define KernelPackage/madwifi
   SUBMENU:=Wireless Drivers
   TITLE:=Driver for Atheros wireless chipsets
   URL:=http://madwifi.org/
-  DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_ar7 @!TARGET_avr32 @!TARGET_etrax @!TARGET_uml
+  DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_ar7 @!TARGET_avr32 @!TARGET_etrax @!TARGET_uml @LINUX_2_6
   FILES:=$(MADWIFI_FILES)
   AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD))
 endef