usbutils: Use github alias
authorDaniel Engberg <daniel.engberg.lists@pyret.net>
Mon, 23 May 2016 08:53:33 +0000 (10:53 +0200)
committerJo-Philipp Wich <jo@mein.io>
Tue, 24 May 2016 11:30:58 +0000 (13:30 +0200)
Instead of hardcoding URL to Github use alias.

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
package/utils/usbutils/Makefile

index dc57155149ffdf7d3131dae311efd85ed66ae06b..e824b61b4a5713c40255d4eb0c37dfcd88881e67 100644 (file)
@@ -36,7 +36,7 @@ endef
 
 define Download/usb_ids
   FILE:=$(USB_IDS_FILE)
-  URL:=https://raw.githubusercontent.com/gentoo/hwids/d9e840aa3d5cedf5637d59ef0dc555c380a0e822
+  URL:=@GITHUB/gentoo/hwids/d9e840aa3d5cedf5637d59ef0dc555c380a0e822
   MD5SUM:=$(USB_IDS_MD5SUM)
 endef
 $(eval $(call Download,usb_ids))