network/utils/resolveip: drop Build/Prepare rule in favor of default one
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Thu, 6 Oct 2016 06:27:27 +0000 (09:27 +0300)
committerJohn Crispin <john@phrozen.org>
Sat, 15 Oct 2016 09:36:52 +0000 (11:36 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
package/network/utils/resolveip/Makefile

index fc6da4e12f69d011cc81b9fba84d8cddfb46f3b2..ab5d4eada250a3651dfbab067c8d14844ec8800e 100644 (file)
@@ -28,11 +28,6 @@ define Package/resolveip/description
  runtime in case of slow or defunct DNS servers.
 endef
 
  runtime in case of slow or defunct DNS servers.
 endef
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(INSTALL_DATA) ./src/resolveip.c $(PKG_BUILD_DIR)/
-endef
-
 define Build/Compile
        $(TARGET_CC) $(TARGET_CFLAGS) -Wall \
                -o $(PKG_BUILD_DIR)/resolveip $(PKG_BUILD_DIR)/resolveip.c
 define Build/Compile
        $(TARGET_CC) $(TARGET_CFLAGS) -Wall \
                -o $(PKG_BUILD_DIR)/resolveip $(PKG_BUILD_DIR)/resolveip.c