base-files: order conffiles alphabetically
authorStijn Tintel <stijn@linux-ipv6.be>
Mon, 28 Aug 2017 11:42:22 +0000 (14:42 +0300)
committerStijn Tintel <stijn@linux-ipv6.be>
Sat, 2 Sep 2017 22:27:46 +0000 (01:27 +0300)
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
package/base-files/Makefile

index 6a1dff7b7bfe4f4afe2bfde5c39c030d59e7adfb..f8976263b9437bdc38466e6a9ec0b0502938f6b0 100644 (file)
@@ -40,27 +40,27 @@ define Package/base-files
 endef
 
 define Package/base-files/conffiles
+/etc/config/
 /etc/config/network
 /etc/config/system
+/etc/crontabs/
+/etc/dropbear/
+/etc/group
 /etc/hosts
 /etc/inittab
-/etc/group
+/etc/iproute2/rt_protos
+/etc/iproute2/rt_tables
 /etc/passwd
-/etc/shadow
 /etc/profile
 /etc/protocols
+/etc/rc.local
 /etc/services
+/etc/shadow
 /etc/shells
 /etc/sysctl.conf
-/etc/rc.local
-/etc/sysupgrade.conf
-/etc/config/
-/etc/dropbear/
-/etc/crontabs/
-/etc/sysctl.d/local.conf
 /etc/sysctl.d/
-/etc/iproute2/rt_tables
-/etc/iproute2/rt_protos
+/etc/sysctl.d/local.conf
+/etc/sysupgrade.conf
 $(call $(TARGET)/conffiles)
 endef