the only reasons for having 4.4 around are avr32 and ubicom32, so make it depend...
authorImre Kaloz <kaloz@openwrt.org>
Fri, 8 Jul 2011 11:15:00 +0000 (11:15 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Fri, 8 Jul 2011 11:15:00 +0000 (11:15 +0000)
SVN-Revision: 27559

toolchain/gcc/Config.in

index e94bcc9..24885d4 100644 (file)
@@ -9,6 +9,7 @@ choice
 
        config GCC_VERSION_4_4_6
                bool "gcc 4.4.6"
+               depends (avr32 || ubicom32)
 
        config GCC_VERSION_4_6_1
                bool "gcc 4.6.1"