ar71xx: Compex WPJ543 board is supported as well
authorGabor Juhos <juhosg@openwrt.org>
Tue, 20 Oct 2009 12:59:42 +0000 (12:59 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 20 Oct 2009 12:59:42 +0000 (12:59 +0000)
SVN-Revision: 18100

target/linux/ar71xx/files/arch/mips/ar71xx/Kconfig
target/linux/ar71xx/files/arch/mips/ar71xx/mach-wp543.c
target/linux/ar71xx/profiles/compex.mk

index b8b36490141845532cb2b5afdefc3734eecfbade..fe8553f84f5867d770ec76b1404db8dd19c6637a 100644 (file)
@@ -27,7 +27,7 @@ config AR71XX_MACH_GENERIC
        default y
 
 config AR71XX_MACH_WP543
        default y
 
 config AR71XX_MACH_WP543
-       bool "Compex WP543 board support"
+       bool "Compex WP543/WPJ543 board support"
        select MYLOADER
        default y
 
        select MYLOADER
        default y
 
index fee4b98ba040b7599f2797179f11a1f596a085b8..9f1111dae1b370c295ec3fc5b6660c28760f319a 100644 (file)
@@ -1,5 +1,5 @@
 /*
 /*
- *  Compex WP543 board support
+ *  Compex WP543/WPJ543 board support
  *
  *  Copyright (C) 2008-2009 Gabor Juhos <juhosg@openwrt.org>
  *  Copyright (C) 2008 Imre Kaloz <kaloz@openwrt.org>
  *
  *  Copyright (C) 2008-2009 Gabor Juhos <juhosg@openwrt.org>
  *  Copyright (C) 2008 Imre Kaloz <kaloz@openwrt.org>
index 72812cd5b9b61987cf2477e8d3c716e594ee7718..38d963a5c17c3738e6183e7ea00c91841416db44 100644 (file)
@@ -6,12 +6,12 @@
 #
 
 define Profile/WP543
 #
 
 define Profile/WP543
-       NAME:=Compex WP543
+       NAME:=Compex WP543/WPJ543
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/WP543/Description
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/WP543/Description
-       Package set optimized for the Compex WP543.
+       Package set optimized for the Compex WP543/WPJ543 boards.
 endef
 
 $(eval $(call Profile,WP543))
 endef
 
 $(eval $(call Profile,WP543))