mark the llvm toolchain as broken
authorFelix Fietkau <nbd@openwrt.org>
Tue, 20 Oct 2009 20:52:42 +0000 (20:52 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 20 Oct 2009 20:52:42 +0000 (20:52 +0000)
SVN-Revision: 18105

toolchain/gcc/Config.in

index f0fb184..4d87f19 100644 (file)
@@ -41,6 +41,7 @@ if !LINUX_2_4
 
        config GCC_VERSION_LLVM
                bool "llvm-gcc 4.2"
+               depends BROKEN
 
        config GCC_VERSION_4_3_3_CS
                bool "gcc 4.3.3 with CodeSourcery enhancements"