Add libnet package
authorNicolas Thill <nico@openwrt.org>
Thu, 31 Mar 2005 23:59:03 +0000 (23:59 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 31 Mar 2005 23:59:03 +0000 (23:59 +0000)
SVN-Revision: 498

openwrt/package/Makefile

index 299a61245ff0fe23e89cd3155f6460312ec3227f..9ecd7a0c24cb3dc8163203df03cdf98e72c39ef8 100644 (file)
@@ -39,6 +39,7 @@ package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
 package-$(BR2_PACKAGE_WOL) += wol
 package-$(BR2_PACKAGE_ZLIB) += zlib
 package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
+package-$(BR2_PACKAGE_LIBNET) += libnet
 
 all: compile install
 clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean
@@ -52,6 +53,8 @@ openvpn-compile: openssl-compile
 nfs-server-compile: portmap-compile
 portmap-compile: tcp_wrappers-compile
 lcd4linux-compile: ncurses-compile
+libnet-compile: libpcap-compile
+
 $(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
 
 %-prepare: