fix kernel module name for autoloading
authorFlorian Fainelli <florian@openwrt.org>
Thu, 7 May 2009 00:23:44 +0000 (00:23 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 7 May 2009 00:23:44 +0000 (00:23 +0000)
SVN-Revision: 15649

package/kernel/modules/block.mk

index 3ef15c9ab55a76ec81f07c6bf05a8d3f7104f0e3..546a81136adc8c72d8fee25bf5cb84e7fc7f4c12 100644 (file)
@@ -261,7 +261,7 @@ define KernelPackage/ide-it821x
   DEPENDS:=+kmod-ide-core
   KCONFIG:=CONFIG_BLK_DEV_IT821X
   FILES=$(LINUX_DIR)/drivers/ide/it821x.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,30,ite821x)
+  AUTOLOAD:=$(call AutoLoad,30,it821x)
 endef
 
 define KernelPackage/ide-it821x/description