ltq-vdsl-fw: fix ltq-vdsl-vr9-vectoring-fw-installer package install
authorDaniel Golle <daniel@makrotopia.org>
Thu, 21 Jun 2018 10:00:12 +0000 (12:00 +0200)
committerDaniel Golle <daniel@makrotopia.org>
Thu, 21 Jun 2018 10:00:12 +0000 (12:00 +0200)
The package is not being generated otherwise, which is fatal because
it is part of the subtargets default package set...

Signed-off-by: Daniel Golle <daniel@makrotopia.org>
package/kernel/lantiq/ltq-vdsl-fw/Makefile

index 3760af4..8186e65 100644 (file)
@@ -34,7 +34,7 @@ define Build/Compile
                $(MAKE) -C $(PKG_BUILD_DIR)
 endef
 
-define Package/ltq-vdsl-vr9-fw-installer/install
+define Package/ltq-vdsl-vr9-vectoring-fw-installer/install
        $(INSTALL_DIR) $(1)/sbin
        $(CP) $(PKG_BUILD_DIR)/w921v_fw_cutter $(PKG_BUILD_DIR)/vdsl_fw_install.sh $(1)/sbin/
 endef