update to latest kernel versions
authorImre Kaloz <kaloz@openwrt.org>
Tue, 19 Jan 2010 11:53:56 +0000 (11:53 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Tue, 19 Jan 2010 11:53:56 +0000 (11:53 +0000)
SVN-Revision: 19224

include/kernel-version.mk
target/linux/mpc83xx/Makefile
target/linux/omap35xx/Makefile
target/linux/x86/Makefile
target/linux/xburst/Makefile

index 4ab4bbe68ab0bf3a1cb4ba9a7298e68ce7ce98fd..a082a87b699c0b025d6b3cd7c8edc711d2715887 100644 (file)
@@ -19,11 +19,11 @@ endif
 ifeq ($(LINUX_VERSION),2.6.30.10)
   LINUX_KERNEL_MD5SUM:=eb6be465f914275967a5602cb33662f5
 endif
-ifeq ($(LINUX_VERSION),2.6.31.11)
-  LINUX_KERNEL_MD5SUM:=39e34c9a6439bcd4c088abe631302a99
+ifeq ($(LINUX_VERSION),2.6.31.12)
+  LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.3)
-  LINUX_KERNEL_MD5SUM:=730045c2c7f7e6618db3c4d4d7094853
+ifeq ($(LINUX_VERSION),2.6.32.4)
+  LINUX_KERNEL_MD5SUM:=471e0fe07e27796f041ecb990302ccc4
 endif
 
 # disable the md5sum check for unknown kernel versions
index 1bbfa768d51b94443d4ec60a7dbb2389696b21ca..5598b5b117e21ed36cdb1beb3540e37baf606b87 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
 FEATURES:=squashfs tgz broken
 
-LINUX_VERSION:=2.6.31.11
+LINUX_VERSION:=2.6.31.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 2ccfc1ac2f40cec7f0a0150c285be7e242150b4e..f12a6f5704507afe3c3d6bde715f4b44a52d756a 100644 (file)
@@ -1,5 +1,5 @@
-# 
-# Copyright (C) 2006-2009 OpenWrt.org
+#
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.3
+LINUX_VERSION:=2.6.32.4
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 9f526c6c34967d728508be50af2c0e767735a3e0..7389530a76c4e8611c9b2d020a474d6ad1751008 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia tgz
 SUBTARGETS=generic olpc
 
-LINUX_VERSION:=2.6.31.11
+LINUX_VERSION:=2.6.31.12
 
 include $(INCLUDE_DIR)/target.mk
 
index 61b42af88a583cfc2814141f118d49632857e42b..571cc296ee0782f4c7b1b1bc08073b66fb1ff891 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=xburst
 BOARDNAME:=XBurst JZ47x0
 FEATURES:=jffs2 tgz ubifs
 
-LINUX_VERSION:=2.6.32.3
+LINUX_VERSION:=2.6.32.4
 
 DEVICE_TYPE=other