openssl: fix wrong build target strings
authorJo-Philipp Wich <jo@mein.io>
Fri, 15 Apr 2016 05:40:31 +0000 (07:40 +0200)
committerJo-Philipp Wich <jo@mein.io>
Fri, 15 Apr 2016 05:40:31 +0000 (07:40 +0200)
Signed-off-by: Jo-Philipp Wich <jo@mein.io>
package/libs/openssl/Makefile

index f53275e6f8366279b043d38032428b661697ed53..d5dfe6cb08f6022663921e07fb60bdf56507a3dc 100644 (file)
@@ -121,16 +121,16 @@ ifndef CONFIG_OPENSSL_HARDWARE_SUPPORT
 endif
 
 ifeq ($(CONFIG_x86_64),y)
-  OPENSSL_TARGET:=linux-x86_64-lede
+  OPENSSL_TARGET:=linux-x86_64-openwrt
   OPENSSL_MAKEFLAGS += LIBDIR=lib
 else
   OPENSSL_OPTIONS+=no-sse2
   ifeq ($(CONFIG_mips)$(CONFIG_mipsel),y)
-    OPENSSL_TARGET:=linux-mips-lede
+    OPENSSL_TARGET:=linux-mips-openwrt
 #  else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
 #    OPENSSL_TARGET:=linux-armv4-openwrt
   else
-    OPENSSL_TARGET:=linux-generic-lede
+    OPENSSL_TARGET:=linux-generic-openwrt
     OPENSSL_OPTIONS+=no-perlasm
   endif
 endif