mvebu: disable WRT1900AC v1 and WRT32X images for now
authorJo-Philipp Wich <jo@mein.io>
Sun, 26 Jul 2020 16:51:56 +0000 (18:51 +0200)
committerJo-Philipp Wich <jo@mein.io>
Sun, 26 Jul 2020 16:58:22 +0000 (18:58 +0200)
The kernel appears to have grown too large, breaking the build for the
entire target.

Disable the affected images for now until the situation is dealt with.

Signed-off-by: Jo-Philipp Wich <jo@mein.io>
target/linux/mvebu/image/cortexa9.mk

index 5f323674317c0e15de21979e6758a3d935c6a807..989733df4a56d0b49056913bff92cd2841f7b271 100644 (file)
@@ -109,7 +109,7 @@ define Device/linksys_wrt1900ac-v1
   DEVICE_PACKAGES += mwlwifi-firmware-88w8864
   KERNEL_SIZE := 3072k
 endef
-TARGET_DEVICES += linksys_wrt1900ac-v1
+#TARGET_DEVICES += linksys_wrt1900ac-v1
 
 define Device/linksys_wrt1900ac-v2
   $(call Device/linksys)
@@ -142,7 +142,7 @@ define Device/linksys_wrt32x
   KERNEL_SIZE := 3072k
   KERNEL := kernel-bin | append-dtb
 endef
-TARGET_DEVICES += linksys_wrt32x
+#TARGET_DEVICES += linksys_wrt32x
 
 define Device/marvell_a370-db
   $(Device/NAND-512K)