ethtool: bump to 5.1
authorPetr Štetiar <ynezz@true.cz>
Fri, 24 May 2019 13:36:44 +0000 (15:36 +0200)
committerPetr Štetiar <ynezz@true.cz>
Sat, 25 May 2019 11:44:43 +0000 (13:44 +0200)
 * Feature: Add support for 200Gbps (50Gbps per lane) link mode
 * Feature: simplify handling of PHY tunable downshift
 * Feature: add support for PHY tunable Fast Link Down
 * Feature: add PHY Fast Link Down tunable to man page
 * Feature: Add a 'start N' option when specifying the Rx flow hash indirection table.
 * Feature: Add bash-completion script
 * Feature: add 10000baseR_FEC link mode name
 * Fix: qsfp: fix special value comparison
 * Feature: move option parsing related code into function
 * Feature: move cmdline_coalesce out of do_scoalesce
 * Feature: introduce new ioctl for per-queue settings
 * Feature: support per-queue sub command --show-coalesce
 * Feature: support per-queue sub command --coalesce
 * Fix: fix up dump_coalesce output to match actual option names
 * Feature: fec: add pretty dump

Signed-off-by: Petr Štetiar <ynezz@true.cz>
package/network/utils/ethtool/Makefile

index e27c21c1351679638589aa715b272ea3b2cfff68..d70997d966d92698ab080102f3464bede9eca894 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ethtool
-PKG_VERSION:=5.0
+PKG_VERSION:=5.1
 PKG_RELEASE:=1
 
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@KERNEL/software/network/ethtool
-PKG_HASH:=ecd4233bf023589125d53a4f4a9af19147a2dd8999f72c7768b1d500809bee99
+PKG_HASH:=65feac1fec6565290b7784b2efc925dee900a9b11202ce7c6c30a967c3da3387
 
 PKG_LICENSE:=GPL-2.0
 PKG_LICENSE_FILES:=COPYING