crypto: add missing depends for crypto-manager
authorLuka Perkov <luka@openwrt.org>
Wed, 21 Aug 2013 00:36:19 +0000 (00:36 +0000)
committerLuka Perkov <luka@openwrt.org>
Wed, 21 Aug 2013 00:36:19 +0000 (00:36 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 37817

package/kernel/linux/modules/crypto.mk

index 0600361a619a05c3fcef42ab9828dd0516fd2eff..7ba189aef96518e2b074a2049241decf01db1794 100644 (file)
@@ -51,7 +51,7 @@ $(eval $(call KernelPackage,crypto-hash))
 
 define KernelPackage/crypto-manager
   TITLE:=CryptoAPI algorithm manager
-  DEPENDS:=+kmod-crypto-hash
+  DEPENDS:=+kmod-crypto-hash +kmod-crypto-pcompress
   KCONFIG:= \
        CONFIG_CRYPTO_AEAD \
        CONFIG_CRYPTO_BLKCIPHER \