kernel: update kernel to version 2.6.32.13 and 2.6.33.4
authorHauke Mehrtens <hauke@hauke-m.de>
Sun, 23 May 2010 13:16:51 +0000 (13:16 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 23 May 2010 13:16:51 +0000 (13:16 +0000)
SVN-Revision: 21540

27 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/malta/Makefile
target/linux/mpc83xx/Makefile
target/linux/omap35xx/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 2e6d1411151d75097d071aad25df7f8548092ef3..f0308970a5321978d2e76be33ebcb7d7f43cf18c 100644 (file)
@@ -17,20 +17,16 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.12)
-  LINUX_KERNEL_MD5SUM:=bc87db696ed4be729334584493d6d98d
+ifeq ($(LINUX_VERSION),2.6.32.13)
+  LINUX_KERNEL_MD5SUM:=e66b1ec7eeb1a5f5d279574c6a2f3655
 endif
-ifeq ($(LINUX_VERSION),2.6.33.2)
-  LINUX_KERNEL_MD5SUM:=80c5ff544b0ee4d9b5d8b8b89d4a0ef9
-endif
-ifeq ($(LINUX_VERSION),2.6.33.3)
-  LINUX_KERNEL_MD5SUM:=f651e9aafb2f910812257a63bcd639f2
+ifeq ($(LINUX_VERSION),2.6.33.4)
+  LINUX_KERNEL_MD5SUM:=f75d21e5c60f18adf0e99d61c243f964
 endif
 ifeq ($(LINUX_VERSION),2.6.34)
   LINUX_KERNEL_MD5SUM:=10eebcb0178fb4540e2165bfd7efc7ad
 endif
 
-
 # disable the md5sum check for unknown kernel versions
 LINUX_KERNEL_MD5SUM?=x
 
index 7e700e69971c5f7f291969f86a0b5a52bf2c4b25..936d99121fe40e05aa7eb99479b94f1ca1be9ecf 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 97c616bbde73ba8d69308212e0df147b8c13880b..67279f2ca02cbc3e2b907c01f54ec819d24c173f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index d3bf6878d818ae18e35b9e81b97ce972a4e46e06..cbccbb815abbf71bb569dff334ab312e3deade09 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index d3e1aef81c8ccd842a5301ba501e1da0cec6c0a7..3f3958feadb3419f94561a6194d09f5177658ce1 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 0c6e8cbb87040c75d10b2921007104834d221ee2..c9c4842513efbcae54bd4e720b5853d14ed3df37 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 0e2eb550fc62901be55670d383928fbb6c30f49b..0e091ad2bceb092b9e7db85526f1600aefed78a3 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 05c38ef9426e64d2f715964169237d160c159312..43b2be12beefd036a3b6c171597cd8ae9445203c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index a264563a636e862ac5e53298274f83275ed36f5a..d4f102637f6b9cb2f8d0b56550817cee6d3bea9c 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 806a60df4e03f202e53863c7d7972c47dd8fbc26..fd4b8fd106a411b8bd449a74481aa652b1e654c8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=targz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index c9e047f234d721861014fff51371021feb5d9b63..630294507846fd52de2e70b771894ff362d36155 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index a4270893019106eb78d3754aa853470b00ca940a..a4cee4eda4caf1925de72e3cbe7e608795147497 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index cdcc4203773b3f3b1b72ff06874805675878e7d0..69a78d5f0a70f9a53d9bbed9f87807ac18195462 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 452f703876a0447aaaa1dc9c5ad3b01b2e0baf14..6e3f8ccd1326249a38d66a1609669456ca8b061d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index fa565ea33c7c966ad9b9629e4722d03d0cd3919d..ad14dccd2dca4580ead1d5b4d1035e9f7385cbe4 100644 (file)
@@ -12,7 +12,7 @@ CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 07f83e046756720db2647632c741284bf0555879..496db62268fb3ba3843079576282ef644bd7878b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
 FEATURES:=squashfs targz broken
 
-LINUX_VERSION:=2.6.33.3
+LINUX_VERSION:=2.6.33.4
 
 include $(INCLUDE_DIR)/target.mk
 
index a7354b66c62fd0f9b3cee29228ea4e702dd5b737..b46be7a545a2d28ed65ba10f8be416877d71ba8a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 7d2a7c11903386c39f8e8899d0d73b6fd2c252cd..6227033847f42e90320e77e98dfebb71293d30df 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 CFLAGS=-Os -pipe -march=armv5t -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index aa8313a94c8627cf2305cf898e5652ec22fbef7e..065af39bdceaab7ec8e5dd48346a86ae39d7d6e2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index aba9f432c1cadfad16afc3524718cc7dda466cd3..2fa0da3ed47a12e3f5a6c9b3855ef76d0fa22322 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 567ad1f259e8b43d64907672f504cc78fc005606..70bba2de5174c7c16f7157d02c9a357cf8d5b46d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 6a65a5f4e434538ff47f81c9fc7f2ddf57825639..e7e76a5bebf24cb81f73d383669cc127604448fa 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
index ed927158436c981d5cc2542ad6c8e41a991838ce..32572e8ef7f68fe92cd95ceb8ae29acc026f3221 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 391ee68f8321b596c34377ac3daada7bc12f7c63..a73ed19f2107ee9420cde5a6abc4aae6eb5cc440 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb pcmcia
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 4131848cd5c24c145f8f6993bab08ce4e1ec80f2..f79b3a11a3eec3ef26b646b8b648942a8c1ddf48 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index f31cebb4a56096fce16a41de75173ad409b0c4d3..69516fb271a38bd894f9f36eeace079f3ff30a56 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2 audio
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 6e7679570ce216ed79e664ebaf75dba660a24043..e4de1f559932a8eb26dcd943258168a90f619ad2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501
 
-LINUX_VERSION:=2.6.32.12
+LINUX_VERSION:=2.6.32.13
 
 include $(INCLUDE_DIR)/target.mk