always set NO_TRACE_MAKE
authorFelix Fietkau <nbd@openwrt.org>
Sun, 2 Jul 2006 00:56:53 +0000 (00:56 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 2 Jul 2006 00:56:53 +0000 (00:56 +0000)
SVN-Revision: 4104

openwrt/include/verbose.mk

index c998b3d1c9944740a996bf3b1bc5ebee269564f1..be7d5f76bdd8cb911a9815f61951a183cb955d68 100644 (file)
@@ -6,6 +6,8 @@
 #
 # $Id:$
 
+NO_TRACE_MAKE:=$(MAKE) V=99
+
 ifndef KBUILD_VERBOSE
   KBUILD_VERBOSE=0
   ifeq ("$(origin V)", "command line")
@@ -23,7 +25,6 @@ ifneq ($(KBUILD_VERBOSE),99)
        }
   else
     export QUIET:=1
-    NO_TRACE_MAKE:=$(MAKE) V=99
     ifeq ($(KBUILD_VERBOSE),0)
       MAKE:=&>/dev/null $(MAKE)
     endif