lantiq: danube fxs bugfix: changed compatible attribute of vmmc
authorStefan Koch <stefan.koch10@gmail.com>
Sat, 22 Oct 2016 10:09:45 +0000 (12:09 +0200)
committerJohn Crispin <john@phrozen.org>
Wed, 26 Oct 2016 10:37:46 +0000 (12:37 +0200)
This bugfix enables FXS support on dabube based devices.
Changed "compatible" attribute from "vmmc" to "vmmc-xway".
The vmmc driver uses "vmmc-xway".

Signed-off-by: Stefan Koch <stefan.koch10@gmail.com>
target/linux/lantiq/dts/danube.dtsi

index c32ffbe..ea40970 100644 (file)
@@ -73,7 +73,7 @@
 
                vmmc@107000 {
                        status = "disabled";
-                       compatible = "lantiq,vmmc";
+                       compatible = "lantiq,vmmc-xway";
                        reg = <0x103000 0x400>;
                        interrupt-parent = <&icu0>;
                        interrupts = <150 151 152 153 154 155>;