build: insert blank line after KernelPackage template to allow chaining calls to it
authorFelix Fietkau <nbd@nbd.name>
Mon, 1 Oct 2018 10:44:50 +0000 (12:44 +0200)
committerFelix Fietkau <nbd@nbd.name>
Sat, 6 Oct 2018 11:02:29 +0000 (13:02 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/kernel.mk

index 97bcfe3f0b7d47b771f09e20ff35af55ea1cbbe0..77c5ecf600694e65d0d1e41ac4d770090fd1c163 100644 (file)
@@ -254,6 +254,7 @@ $(call KernelPackage/$(1)/config)
   $$(eval $$(call BuildPackage,kmod-$(1)))
 
   $$(IPKG_kmod-$(1)): $$(wildcard $$(FILES))
+
 endef
 
 version_filter=$(if $(findstring @,$(1)),$(shell $(SCRIPT_DIR)/package-metadata.pl version_filter $(KERNEL_PATCHVER) $(1)),$(1))