clean up version control junk in the rootfs directory
authorFelix Fietkau <nbd@openwrt.org>
Tue, 24 Apr 2007 16:29:07 +0000 (16:29 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 24 Apr 2007 16:29:07 +0000 (16:29 +0000)
SVN-Revision: 7045

package/Makefile

index 9a641881a353f98c709fcbda55911775a0297e84..04b2912dc7478699417cf8ac5e6298e392867f78 100644 (file)
@@ -58,6 +58,9 @@ install:
                        IPKG_INSTROOT=$(BUILD_DIR)/root $(which bash) ./etc/rc.common $$script enable; \
                done || true \
        )
+       @-find $(BUILD_DIR)/root -name CVS   | xargs -r rm -rf
+       @-find $(BUILD_DIR)/root -name .svn  | xargs -r rm -rf
+       @-find $(BUILD_DIR)/root -name '.#*' | xargs -r rm -f
 
 index: $(PACKAGE_DIR)/Packages