add modules.d file for wl
authorFelix Fietkau <nbd@openwrt.org>
Mon, 19 Jun 2006 20:30:20 +0000 (20:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 19 Jun 2006 20:30:20 +0000 (20:30 +0000)
SVN-Revision: 4011

openwrt/package/broadcom-wl/Makefile

index 782dfdaf57477d917e93d1a50975f691dbf6229a..497f392be8839a837a2b982d3b69962f3f21a068 100644 (file)
@@ -71,6 +71,8 @@ define Build/Compile
 endef
 
 define Package/kmod-brcm-wl/install
+       install -d -m0755 $(1)/etc/modules.d
+       echo "wl" > $(1)/etc/modules.d/20-wl
        install -d -m0755 $(1)/lib/modules/$(LINUX_VERSION)
        install -m0644 $(PKG_BUILD_DIR)/kmod/wl.o $(1)/lib/modules/$(LINUX_VERSION)/
 endef