include the full board name in .target.mk
authorFelix Fietkau <nbd@openwrt.org>
Wed, 10 Jan 2007 16:55:32 +0000 (16:55 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 10 Jan 2007 16:55:32 +0000 (16:55 +0000)
SVN-Revision: 6065

scripts/gen_target_mk.pl

index 2492478f9b69979ecf00fde0764b46e37aea3cdd..613c35bf2e09027da53150ecc144710619170159 100755 (executable)
@@ -75,6 +75,7 @@ ifeq (\$(CONFIG_LINUX_$conf),y)
   define Target
     KERNEL:=$target->{kernel}
     BOARD:=$target->{board}
+    BOARDNAME:=$target->{name}
     LINUX_VERSION:=$target->{version}
     LINUX_RELEASE:=$target->{release}
     LINUX_KARCH:=$target->{karch}