kernel: update kernel to 2.6.39.2
authorHauke Mehrtens <hauke@hauke-m.de>
Tue, 28 Jun 2011 19:30:58 +0000 (19:30 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Tue, 28 Jun 2011 19:30:58 +0000 (19:30 +0000)
SVN-Revision: 27298

include/kernel-version.mk
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns3xxx/Makefile
target/linux/cobalt/Makefile
target/linux/ep93xx/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/realview/Makefile
target/linux/uml/Makefile

index a957a66adc8a85a116f1115fb8952338479c2306..66fb021eda040acf2f041c6d3c96121f8a86968c 100644 (file)
@@ -26,8 +26,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.38.8)
   LINUX_KERNEL_MD5SUM:=d27b85795c6bc56b5a38d7d31bf1d724
 endif
-ifeq ($(LINUX_VERSION),2.6.39.1)
-  LINUX_KERNEL_MD5SUM:=983834b0138e102a3fb0098367c17150
+ifeq ($(LINUX_VERSION),2.6.39.2)
+  LINUX_KERNEL_MD5SUM:=51be93d92028658ec93f68b79a378b17
 endif
 
 # disable the md5sum check for unknown kernel versions
index bc628728cb207a366e16cbe3cd0d45e2dad5dddb..6e6169768cf99bfdcaeaaff28f61fd88287064e4 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index c08a64f899caf072bd6f4a7bb262afa3601c2583..e97831225c0fe434332426627b44088570d76beb 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index e8c2f40e5a3447c6d69a7c44aaf78103e7cfb6e3..dadf6ce5c1f6b2376d2eb3d7bf3ceee3b1aea4a5 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index f52de27034c903aa66ecae7dbe55552323d2578e..4d02c5c22b3804655fad2ddd85a42110e6b07bcb 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs fpu gpio
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
index 001f960162038c6b0baf65055401764428de70bd..dbcf61e22447a8ab8d198f5ab0647a4c24be3272 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz pci ext4
 CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
index f1f637403a7bd11e801ce1fa6933881b646a58d7..1634c808157fcb641ffc5bf4629acea24c767c31 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
index b040e3fd38d1d9b6531f3131f77ae96dc20cc0d3..8e0bef42542afb596968366784a83a8088447f33 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 SUBTARGETS:=xway falcon ase
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index 994f30605bbcb8cc8d6772253de597db203e3cd2..dcddd2cad83ea0348d62aa44d94782eece36f309 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
index d0db32dae97f7969915a9d68b83ed2e000b2bb40..0da0bfda0cd7491a8d876c299b42efc26a24d41a 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
 
index 92ad9848ce740fdd0f68c1756608a48043106d5d..a8e84e11ff45ffc2f531257f4bdff2eda4019dcb 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=2.6.39.1
+LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk