update ase target for 3.6
authorJohn Crispin <john@openwrt.org>
Fri, 2 Nov 2012 20:07:41 +0000 (20:07 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 2 Nov 2012 20:07:41 +0000 (20:07 +0000)
SVN-Revision: 34063

target/linux/lantiq/ase/config-default
target/linux/lantiq/ase/profiles/000-generic.mk [deleted file]
target/linux/lantiq/ase/profiles/001-lantiq.mk [deleted file]
target/linux/lantiq/ase/profiles/001-netgear.mk [new file with mode: 0644]

index 52bd211fe631944a0a1b7d2dc38cc2ef4513e5b8..48e9093287580a4834ecf8053b5c347b1b2dc302 100644 (file)
@@ -1,22 +1,11 @@
-# CONFIG_ATMEL_PWM is not set
-CONFIG_CLKDEV_LOOKUP=y
-CONFIG_FSNOTIFY=y
-CONFIG_HAVE_MACH_CLKDEV=y
 CONFIG_INPUT=y
 CONFIG_INPUT_EVDEV=y
 CONFIG_INPUT_POLLDEV=y
-CONFIG_IRQ_FORCED_THREADING=y
 # CONFIG_ISDN is not set
-CONFIG_LANTIQ_ETOP=y
-CONFIG_LANTIQ_MACH_EASY50601=y
-# CONFIG_LANTIQ_VRX200 is not set
-CONFIG_MDIO_BOARDINFO=y
 CONFIG_SOC_AMAZON_SE=y
-# CONFIG_SOC_FALCON is not set
-# CONFIG_SOC_SVIP is not set
-CONFIG_SOC_TYPE_XWAY=y
 # CONFIG_SOC_XWAY is not set
 # CONFIG_USB_ARCH_HAS_EHCI is not set
+# CONFIG_USB_ARCH_HAS_HCD is not set
 # CONFIG_USB_ARCH_HAS_OHCI is not set
 # CONFIG_USB_ARCH_HAS_XHCI is not set
 CONFIG_USB_SUPPORT=y
diff --git a/target/linux/lantiq/ase/profiles/000-generic.mk b/target/linux/lantiq/ase/profiles/000-generic.mk
deleted file mode 100644 (file)
index 787a74f..0000000
+++ /dev/null
@@ -1,6 +0,0 @@
-define Profile/Generic
-  NAME:=Generic - all boards
-  PACKAGES:=kmod-leds-gpio button-hotplug
-endef
-
-$(eval $(call Profile,Generic))
diff --git a/target/linux/lantiq/ase/profiles/001-lantiq.mk b/target/linux/lantiq/ase/profiles/001-lantiq.mk
deleted file mode 100644 (file)
index dd763bd..0000000
+++ /dev/null
@@ -1,10 +0,0 @@
-define Profile/EASY50601
-  NAME:=EASY50601
-  PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-leds-gpio
-endef
-
-define Profile/EASY50601/Description
-       Lantiq EASY50601 evalkit
-endef
-
-$(eval $(call Profile,EASY50601))
diff --git a/target/linux/lantiq/ase/profiles/001-netgear.mk b/target/linux/lantiq/ase/profiles/001-netgear.mk
new file mode 100644 (file)
index 0000000..3636d38
--- /dev/null
@@ -0,0 +1,5 @@
+define Profile/DGN1000B
+  NAME:=Netgear DGN1000B
+endef
+
+$(eval $(call Profile,DGN1000B))