ralink: fix asiarf image generation
authorJohn Crispin <john@openwrt.org>
Mon, 7 Oct 2013 15:02:44 +0000 (15:02 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 7 Oct 2013 15:02:44 +0000 (15:02 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 38324

target/linux/ramips/base-files/lib/ramips.sh
target/linux/ramips/image/Makefile
target/linux/ramips/rt305x/profiles/asiarf.mk

index 6e7cc4a624ddd72d03dd24ebddfface91cb2b48c..589b208f36a463e5f7afe958903813bf5e4d0118 100755 (executable)
@@ -46,7 +46,7 @@ ramips_board_detect() {
        *"Argus ATP-52B")
                name="argus-atp52b"
                ;;
-       *"AsiaRF AWM002-EVB")
+       *"AsiaRF AWM002 EVB")
                name="awm002-evb"
                ;;
        *"BR6524N")
index 43c71a99fb5830176d8e6d1c641e5e7e6b155262..286cfffcfa72bd93fd77f51910f92e07c7e578f5 100644 (file)
@@ -319,7 +319,7 @@ define BuildFirmware/ASL26555/initramfs
 endef
 Image/Build/Profile/ASL26555=$(call BuildFirmware/ASL26555/$(1),$(1),asl26555,ASL26555)
 
-Image/Build/Profile/AWM002-EVB=$(call BuildFirmware/DefaultDualSize/$(1),$(1),awm002-evb,AWM002-EVB)
+Image/Build/Profile/AWM002EVB=$(call BuildFirmware/DefaultDualSize/$(1),$(1),awm002-evb,AWM002-EVB)
 
 Image/Build/Profile/BC2=$(call BuildFirmware/Default8M/$(1),$(1),bc2,BC2)
 
@@ -520,7 +520,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/ALL5003,$(1))
        $(call Image/Build/Profile/ARGUS_ATP52B,$(1))
        $(call Image/Build/Profile/ASL26555,$(1))
-       $(call Image/Build/Profile/AWM002-EVB,$(1))
+       $(call Image/Build/Profile/AWM002EVB,$(1))
        $(call Image/Build/Profile/BC2,$(1))
        $(call Image/Build/Profile/BROADWAY,$(1))
        $(call Image/Build/Profile/CARAMBOLA,$(1))
index aa25db51215a82fd4600c0f8a98eea6e3ca3cee5..8b1f75700b2c9df2271c2c52333f12991a0dcddb 100644 (file)
@@ -5,14 +5,14 @@
 # See /LICENSE for more information.
 #
 
-define Profile/AWM002-EVB
+define Profile/AWM002EVB
        NAME:=AsiaRF AWM002-EVB
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
        kmod-i2c-core kmod-i2c-gpio
 endef
 
-define Profile/AWM002-EVB/Description
+define Profile/AWM002EVB/Description
        Package set for AsiaRF AWM002 Evaluation Board
 endef
 
-$(eval $(call Profile,AWM002-EVB))
+$(eval $(call Profile,AWM002EVB))