bcm53xx: image: don't suppress "mv" command echoing
authorRafał Miłecki <zajec5@gmail.com>
Thu, 14 Jul 2016 09:31:26 +0000 (11:31 +0200)
committerRafał Miłecki <zajec5@gmail.com>
Thu, 14 Jul 2016 09:31:26 +0000 (11:31 +0200)
We call all commands normally, with standard echoing. It's useful for
debugging with V=s. Don't make lzma compression an exception, it's a bit
confusing this way.

Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
target/linux/bcm53xx/image/Makefile

index ac58e935102ac43e805062d6d5d565dac88697e9..0709643b29bc04780291e60b03e586893d1cebc3 100644 (file)
@@ -19,7 +19,7 @@ endef
 
 define Build/lzma-d16
        $(STAGING_DIR_HOST)/bin/lzma e $@ -d16 $(1) $@.new
-       @mv $@.new $@
+       mv $@.new $@
 endef
 
 define Build/trx-serial