lzo: use default Build/Configure rule
authorStijn Tintel <stijn@linux-ipv6.be>
Sat, 11 Mar 2017 08:18:22 +0000 (09:18 +0100)
committerJo-Philipp Wich <jo@mein.io>
Wed, 13 Dec 2017 15:23:38 +0000 (16:23 +0100)
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
(cherry picked from commit b3cba687a447478253f95febf17fa9376c98105d)

package/libs/lzo/Makefile

index 23d74374c89df2532771bc0946bd0f9add7b1dc0..8d85e4652e88484686aaf3cdb6759995043aa937 100644 (file)
@@ -35,12 +35,9 @@ define Package/liblzo/description
  in real-time. This means it favours speed over compression ratio.
 endef
 
-define Build/Configure
-       $(call Build/Configure/Default, \
-               --enable-shared \
-               --enable-static \
-       )
-endef
+CONFIGURE_ARGS += \
+       --enable-shared \
+       --enable-static \
 
 TARGET_CFLAGS += $(FPIC)
 MAKE_FLAGS += CFLAGS_O="$(TARGET_CFLAGS)"