include/package-bin: print warnings/errors to stderr
authorJonas Gorski <jogo@openwrt.org>
Thu, 21 Feb 2013 11:45:18 +0000 (11:45 +0000)
committerJonas Gorski <jogo@openwrt.org>
Thu, 21 Feb 2013 11:45:18 +0000 (11:45 +0000)
Makes warnings/errors visible when building with V=w/V=1.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 35714

include/package-bin.mk

index 96c1aeffcfb0b59c1d4811b75288de3a1e28df1d..dcb3a8acba6298491affe9ccd52a83f3750824fb 100644 (file)
@@ -14,7 +14,7 @@ ifeq ($(DUMP),)
       else
         compile: $(1)-disabled
         $(1)-disabled:
-               @echo "WARNING: skipping $(1) -- package not selected"
+               @echo "WARNING: skipping $(1) -- package not selected" >&2
       endif
     endif
     endif