libevent2: Configure with --disable-debug-mode
authorJohn Crispin <john@openwrt.org>
Mon, 9 Dec 2013 18:26:58 +0000 (18:26 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 9 Dec 2013 18:26:58 +0000 (18:26 +0000)
Saves around 10K.

Signed-off-by: Helmut Schaa <helmut.schaa@googlemail.com>
SVN-Revision: 39025

package/libs/libevent2/Makefile

index e260e120d52e43d979bc4db9375e3b5f470d6ea4..42ec94d166c044502d99769ee82ac33397c50377 100644 (file)
@@ -109,7 +109,8 @@ TARGET_CFLAGS += $(FPIC)
 
 CONFIGURE_ARGS += \
        --enable-shared \
-       --enable-static
+       --enable-static \
+       --disable-debug-mode
 
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS)"