ubox: dont install lsbloader and symlink lsmod
authorJohn Crispin <john@openwrt.org>
Thu, 4 Jul 2013 13:30:41 +0000 (13:30 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 4 Jul 2013 13:30:41 +0000 (13:30 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 37156

package/system/ubox/Makefile

index 84f55826a1925ede7bc6286fd2847f535584d723..3824148f939c771db80c9c133b7366a7dc5278ea 100644 (file)
@@ -39,11 +39,11 @@ endef
 define Package/ubox/install
        $(INSTALL_DIR) $(1)/sbin $(1)/usr/sbin
 
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/{mount_root,kmodloader,lsbloader,board} $(1)/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/{mount_root,kmodloader} $(1)/sbin/
        ln -s /sbin/mount_root $(1)/sbin/switch2jffs
        ln -s /sbin/mount_root $(1)/sbin/jffs2reset
        ln -s /sbin/mount_root $(1)/sbin/jffs2mark
-       ln -s /sbin/kmodloader $(1)/usr/sbin/lsmod
+#      ln -s /sbin/kmodloader $(1)/usr/sbin/lsmod
        ln -s /sbin/kmodloader $(1)/usr/sbin/modinfo
 endef