sunxi: correct default package selection, fixes imagebuilder
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 29 May 2015 13:55:26 +0000 (13:55 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 29 May 2015 13:55:26 +0000 (13:55 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 45839

target/linux/sunxi/Makefile

index dbe85bd9ea94b4f5e5b51b2b5cc4e0dc5c62cca8..4d4608b3171a0f294ecc4da883fb643108f8aca4 100644 (file)
@@ -17,7 +17,6 @@ MAINTAINER:=Zoltan HERPAI <wigyori@uid0.hu>
 
 KERNEL_PATCHVER:=3.18
 KERNELNAME:=zImage dtbs
-DEFAULT_PACKAGES += uboot-envtools uboot-sunxi kmod-eeprom-sunxi kmod-wdt-sunxi
 
 # A10: Cortex-A8
 # A13: Cortex-A8
@@ -26,4 +25,6 @@ DEFAULT_PACKAGES += uboot-envtools uboot-sunxi kmod-eeprom-sunxi kmod-wdt-sunxi
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += uboot-envtools kmod-eeprom-sunxi kmod-wdt-sunxi
+
 $(eval $(call BuildTarget))