uboot-kirkwood: add support for Seagate GoFlexNet
authorLuka Perkov <luka@openwrt.org>
Sun, 16 Feb 2014 00:14:26 +0000 (00:14 +0000)
committerLuka Perkov <luka@openwrt.org>
Sun, 16 Feb 2014 00:14:26 +0000 (00:14 +0000)
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 39594

package/boot/uboot-kirkwood/Makefile

index 328da81cfff14c91e0e35e662d6ac2c8bcd65fe9..562651782b0868f7279a74c669c4231229ed9637 100644 (file)
@@ -37,6 +37,10 @@ define uboot/dockstar_second_stage
   TITLE:=second stage U-Boot for Seagate DockStar
 endef
 
+define uboot/goflexhome
+  TITLE:=U-Boot for the Seagate GoFlexHome/GoFlexNet
+endef
+
 define uboot/ib62x0
   TITLE:=U-Boot for RaidSonic ICY BOX NAS6210 and NAS6220
 endef
@@ -63,6 +67,7 @@ endef
 
 UBOOTS:= \
        dockstar dockstar_second_stage \
+       goflexhome \
        ib62x0 ib62x0_second_stage \
        iconnect iconnect_second_stage \
        pogo_e02 \