Revert "[tools] add m4 (required for recent auto tools)"
authorFelix Fietkau <nbd@openwrt.org>
Sun, 22 Mar 2009 17:20:55 +0000 (17:20 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 22 Mar 2009 17:20:55 +0000 (17:20 +0000)
Please add the missing tools/m4/ directory next time

SVN-Revision: 14968

tools/Makefile

index 88755aeadd8b9e7a3be3cfffc8db5f136d35cdbc..5a7e8149ea1347b4804c99472150427fec0f8c32 100644 (file)
@@ -9,14 +9,12 @@
 curdir:=tools
 
 # subdirectories to descend into
-$(curdir)/builddirs := sed sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config m4 autoconf automake $(if $(CONFIG_CCACHE),ccache) bison $(if $(CONFIG_powerpc),dtc) quilt $(if $(CONFIG_GCC_VERSION_4_3),gmp mpfr) yaffs2
+$(curdir)/builddirs := sed sstrip ipkg-utils genext2fs squashfs mtd-utils lzma mkimage firmware-utils patch-cmdline pkg-config autoconf automake $(if $(CONFIG_CCACHE),ccache) bison $(if $(CONFIG_powerpc),dtc) quilt $(if $(CONFIG_GCC_VERSION_4_3),gmp mpfr) yaffs2
 
 # builddir dependencies
 $(curdir)/squashfs/compile := $(curdir)/lzma/install
 $(curdir)/quilt/compile := $(curdir)/sed/install
 $(curdir)/dtc/compile := $(curdir)/bison/install
-$(curdir)/autoconf/compile := $(curdir)/m4/install
-$(curdir)/automake/compile := $(curdir)/m4/install
 
 # preparatory work
 $(STAGING_DIR)/.prepared: $(TMP_DIR)/.build