ltq-atm: fix dependency for xrx200
authorJonas Gorski <jonas.gorski@gmail.com>
Sat, 4 Nov 2017 11:23:50 +0000 (12:23 +0100)
committerJonas Gorski <jonas.gorski@gmail.com>
Tue, 7 Nov 2017 21:58:58 +0000 (22:58 +0100)
Ad the missing dependency for the xrx200 variant, which depends on the
vdsl mei driver.

Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
package/kernel/lantiq/ltq-atm/Makefile

index 467e21c..5d63983 100644 (file)
@@ -29,7 +29,7 @@ endef
 KernelPackage/ltq-atm-danube=$(call KernelPackage/ltq-atm-template,danube,(TARGET_lantiq_xway||TARGET_lantiq_xway_legacy) +kmod-ltq-adsl-danube-mei)
 KernelPackage/ltq-atm-ar9=$(call KernelPackage/ltq-atm-template,ar9,TARGET_lantiq_xway +kmod-ltq-adsl-ar9-mei)
 KernelPackage/ltq-atm-ase=$(call KernelPackage/ltq-atm-template,ase,TARGET_lantiq_ase +kmod-ltq-adsl-ase-mei)
-KernelPackage/ltq-atm-vr9=$(call KernelPackage/ltq-atm-template,vr9,TARGET_lantiq_xrx200)
+KernelPackage/ltq-atm-vr9=$(call KernelPackage/ltq-atm-template,vr9,TARGET_lantiq_xrx200 +kmod-ltq-vdsl-vr9-mei)
 
 define Build/Configure
 endef