hostapd: fix superflous coma
authorJohn Crispin <john@openwrt.org>
Mon, 24 Jun 2013 16:44:18 +0000 (16:44 +0000)
committerJohn Crispin <john@openwrt.org>
Mon, 24 Jun 2013 16:44:18 +0000 (16:44 +0000)
this cause the wps trigegr to be copied to the wrong place

https://dev.openwrt.org/ticket/13753

Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 37031

package/network/services/hostapd/Makefile

index 1c49451fa471f4d13487b91087c9b75bbabed8c9..018e1c06d0af8ff587dc4c87ac2e31eddd010978 100644 (file)
@@ -305,7 +305,7 @@ ifneq ($(LOCAL_TYPE),supplicant)
   define Package/hostapd-utils/install
        $(INSTALL_DIR) $(1)/usr/sbin $(1)/etc/rc.button
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/hostapd/hostapd_cli $(1)/usr/sbin/
-       $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps,
+       $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps
   endef
 endif