brcm2708: remove duplicated gzip from image generation
authorÁlvaro Fernández Rojas <noltari@gmail.com>
Tue, 7 Feb 2017 21:26:11 +0000 (22:26 +0100)
committerÁlvaro Fernández Rojas <noltari@gmail.com>
Tue, 7 Feb 2017 22:00:24 +0000 (23:00 +0100)
Images are now automatically gziped so remove custom image command

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
target/linux/brcm2708/image/Makefile

index d0222df0652b7d155a5de5ccc095eaeec5691a09..a7993de468f936cb81ec71e11d5a76406ccfa137 100644 (file)
@@ -44,7 +44,6 @@ endef
 define Build/sdcard-img
        ./gen_rpi_sdcard_img.sh $@ $@.boot $(IMAGE_ROOTFS) \
                $(CONFIG_BRCM2708_SD_BOOT_PARTSIZE) $(CONFIG_TARGET_ROOTFS_PARTSIZE)
-       $(if $(CONFIG_TARGET_IMAGES_GZIP),gzip -9n -c $@ > $(BIN_DIR)/$(notdir $@).gz)
 endef
 
 ### Devices ###