grub: improve package requirement error, patch by Jim Cromie <jim.cromie@gmail.com>
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Jun 2011 14:33:35 +0000 (14:33 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Jun 2011 14:33:35 +0000 (14:33 +0000)
SVN-Revision: 27109

package/grub/Makefile

index ee527be13f4adc22360e8ed8a0088600932a59ce..80b79f29e93a71b096006377a7419728997ec284 100644 (file)
@@ -104,7 +104,7 @@ ifeq ($(HOST_ARCH),x86_64)
 endif
 
 $(eval $(call Require,working-gcc-m32, \
-       Please install 32 bits development files. (gcc-multilib on Debian/Ubuntu, gcc.i686 and libgcc.i686 on CentOS/Fedora/RHEL) \
+       Please install 32 bit development files. (gcc-multilib on Debian/Ubuntu, gcc.i686, libgcc.i686, and glibc-devel.i686 on CentOS/Fedora/RHEL) \
 ))
 
 $(eval $(call HostBuild))