kernel: mark kmod-nfs-common-v4 as BROKEN (enabling it will interfere with the other...
authorNicolas Thill <nico@openwrt.org>
Wed, 10 Mar 2010 17:53:04 +0000 (17:53 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 10 Mar 2010 17:53:04 +0000 (17:53 +0000)
SVN-Revision: 20123

package/kernel/modules/fs.mk

index e65e9432502ae745936ec32dc46ae4c654ca3a92..0075a206362510db5052981c6aee12d2b4186fad 100644 (file)
@@ -223,7 +223,7 @@ define KernelPackage/fs-nfs-common-v4
        CONFIG_SUNRPC_GSS\
        CONFIG_NFS_V4=y\
        CONFIG_NFSD_V4=y
-  DEPENDS:= @LINUX_2_6 +kmod-fs-nfs-common
+  DEPENDS:= @LINUX_2_6 @BROKEN
   FILES+=$(LINUX_DIR)/net/sunrpc/auth_gss/auth_rpcgss.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD=$(call AutoLoad,30,auth_rpcgss)
 endef