utils/curl: Disable libpsl
authorDaniel Engberg <daniel.engberg.lists@pyret.net>
Tue, 24 Jul 2018 11:59:30 +0000 (13:59 +0200)
committerJo-Philipp Wich <jo@mein.io>
Tue, 24 Jul 2018 13:35:51 +0000 (15:35 +0200)
Disabled libpsl to fix build issue reported by buildbots

Package libcurl is missing dependencies for the following libraries:
libpsl.so.5

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
package/network/utils/curl/Makefile

index 157ec3462d14d50b0eb47e7ad15aabe2aec59f34..7b93b7f9c1644b7a2c1bc5b62818922c9dac9916 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=curl
 PKG_VERSION:=7.61.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=https://dl.uxnr.de/mirror/curl/ \
@@ -113,6 +113,7 @@ CONFIGURE_ARGS += \
        --without-librtmp \
        --without-libidn \
        --without-ca-path \
+       --without-libpsl \
        --with-ca-bundle=/etc/ssl/certs/ca-certificates.crt \
        \
        $(call autoconf_bool,CONFIG_IPV6,ipv6) \